Multiple Oxide Vulnerabilities Closed in All Supported Ubuntu OSes

Details about a number of Oxide vulnerabilities which have been found and fixed in Ubuntu 15.04, Ubuntu 14.10, Ubuntu 14.04 LTS, and Ubuntu 12.04 LTS, have been detailed in a security notification.

Oxide-qt is the web browser engine library for Qt (QML plugin) and quite a few problems have been identified. It’s mostly about security fixes and other smaller issues.

“A use-after-free was discovered in the WebAudio implementation in Chromium. If a user were tricked into ope… (read more)

Remember to like our facebook and our twitter @ubuntufree for a chance to win a free Ubuntu laptop by Dell or HP!

Top Trending Pages: Ubuntu Downloads | Ubuntu How To Guide | Download Ubuntu Software | Share Ubuntu Files With Windows