A New Django Vulnerability Has Been Closed in Ubuntu

The Ubuntu 15.04, 14.04 LTS, Ubuntu 12.04 LTS operating systems have been updated in order to fix an important Django vulnerability that has been identified.

This is not the first Django vulnerability that has been found in this release cycle, but this not a major issue. According to the report, Django could have been made to crash if it received specially crafted network traffic.

“Lin Hua Cheng discovered that Django incorrectly handled the session store. A remote attac… (read more)

Remember to like our facebook and our twitter @ubuntufree for a chance to win a free Ubuntu laptop by Dell or HP!

Top Trending Pages: Ubuntu Downloads | Ubuntu How To Guide | Download Ubuntu Software | Share Ubuntu Files With Windows