Latest Ubuntu Rumors & Linux News Blog

Bind Vulnerability Closed in Ubuntu 15.04

A vulnerability that would allow users to crash Bind with specially crafted network traffic has been found and repaired in Ubuntu 15.04, Ubuntu 14.10, Ubuntu 14.04 LTS, and Ubuntu 12.04 LTS. The Ubuntu maintainers...