ICU Vulnerability Closed in Ubuntu 15.04

Canonical has published details in a security notice about an ICU vulnerability that has been found and fixed in Ubuntu 15.04, Ubuntu 14.10, and Ubuntu 14.04 LTS.

A new version of the icu (International Components for Unicode library) package has been pushed into the official repositories and should be available for upgrade. Apparently, ICU could have been made to crash or run programs, as the user’s login if it processed specially crafted data.

According to the security… (read more)

Remember to like our facebook and our twitter @ubuntufree for a chance to win a free Ubuntu laptop by Dell or HP!

Top Trending Pages: Ubuntu Downloads | Ubuntu How To Guide | Download Ubuntu Software | Share Ubuntu Files With Windows