Several Linux Browsers Blocked from Accessing Google Services

Google blocking Microsoft Edge from accessing its services is something that happened on several occasions in the last few years, but now it turns out that the search giant has turned the attention to a series of less high-profile Linux browsers as well.

Users are reporting on reddit that a number of Linux browsers can no longer be used to log in to Google services, such as Gmail and Google Docs, with the error page indicating that the apps may no longer be supported.

The blocked browsers include Konqueror, Falkon, and Qutebrowser, according to the linked discussion thread.

“Couldn’t sign you in. This browser or app may not be secure. Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in,” the error message reads.

No word on the reason

The Learn more link points users to … (read more)

Remember to like our facebook and our twitter @ubuntufree for a chance to win a free Ubuntu laptop by Dell or HP!

Top Trending Pages: Ubuntu Hosting | Download Ubuntu Software | Share Ubuntu Files With Windows