OpenLDAP Vulnerabilities Closes in All Supported Ubuntu OSes

A couple of OpenLDAP issues have been identified and fixed in the Ubuntu 15.04, Ubuntu 14.04 LTS, and Ubuntu 12.04 LTS operating systems.

The maintainers of the openldap have pushed a new version of the library in the repositories and users should get the new version. This latest version is about some security fixes that have been added and it’s a good idea to update.

“Dietrich Clauss discovered that the OpenLDAP package incorrectly shipped with a potentially unsafe defa… (read more)

Remember to like our facebook and our twitter @ubuntufree for a chance to win a free Ubuntu laptop by Dell or HP!

Top Trending Pages: Ubuntu Downloads | Ubuntu How To Guide | Download Ubuntu Software | Share Ubuntu Files With Windows