Python Vulnerabilities Closed in Ubuntu OSes

Canonical published details about a couple of Python vulnerabilities that had been found and corrected in its Ubuntu 14.10, Ubuntu 14.04 LTS, and Ubuntu 12.04 LTS operating systems.

Amidst discussions about the implementation of Python 3.5 in the latest Ubuntu systems, the maintainers have been quick to update the python2.7, python3.2, and python3.4 packages in the supported Ubuntu systems.

For example, “It was discovered that the Python CGIHTTPServer incorrectly handled… (read more)
Remember to like our facebook and our twitter @ubuntufree for a chance to win a free Ubuntu laptop by Dell or HP!

Top Trending Pages: Ubuntu Downloads | Ubuntu How To Guide | Download Ubuntu Software | Share Ubuntu Files With Windows